2/7/10

Hackers Wield Newest IE Exploit in Drive-By Attacks - CIO.com - Business Technology Leadership

This is for those people who have no head about this already. Scary stuff. If you are using Internet Explorer version 6. You need to upgrade immediately. Check out the article for details: Hackers Wield Newest IE Exploit in Drive-By Attacks - CIO.com - Business Technology Leadership You can get the newest IE version here. Personally, I haven't used IE in a long time. I have been migrating from Firefox to Chrome here lately. Chrome seems to run much faster then Firefox. However, the add-on extensions for Chrome just aren't there yet. If you are used to IE, Firefox will seem like a race car. If you switch to Chrome for IE, Chrome will feel like a rocket ship.
Post a Comment